مسیریابهای سیسکو را به روزرسانی کنید/ کشف ۳۰ آسیب پذیری جدید

مرکز ماهر با اشاره به هشدار شرکت سیسکو برای به‌روزرسانی روترها و مسیریابهای سری ASR ۹۰۰۰ شبکه های رایانه ای، از کاربران خواست سیستم خود را بروزرسانی کنند.

به گزارش خبرنگار مهر، مرکز مدیریت امداد و هماهنگی عملیات رخدادهای رایانه‌ای اعلام کرد: آسیب‌پذیری‌های چندگانه‌ای در محصولات سیسکو کشف شده است که شدیدترین آن می‌تواند موجب اجرای کد از راه دور در سیستم آسیب‌پذیر شود.

سیسکو ۳۰ آسیب‌پذیری جدید را افشا کرد و به مشتریان خود که از روترهای سری ASR ۹۰۰۰ استفاده می‌کنند، هشدار داد تا نرم‌افزار خود را برای رفع یک نقص بحرانی که می‌تواند بدون استفاده از اعتبارات کاربر و از راه دور مورد سوءاستفاده قرار گیرد، به‌روزرسانی کنند.

نقص ASR با شناسه «CVE-۲۰۱۹-۱۷۱۰» از جدی‌ترین آسیب‌پذیری‌های افشاشده توسط سیسکو است. این اشکال دارای شدت ۸.۹ از ۱۰ است.

این نقص در ماشین مجازی «sysadmin» در یک روتر ASR وجود دارد که نسخه آسیب‌پذیر ۶۴ بیتی Cisco IOS XR را اجرا می‌کند. مهاجم می‌تواند از این نقص برای دسترسی به برنامه‌های موجود در ماشین مجازی استفاده کند.

به‌گفته سیسکو، این آسیب‌پذیری ناشی از انحصار نادرست رابط مدیریت ثانویه از برنامه‌های داخلی «sysadmin» است. یک مهاجم می‌تواند با اتصال به یکی از برنامه‌های داخلی استراق سمع، از این آسیب‌پذیری بهره‌برداری کند.

یک سوء‌استفاده موفق می‌تواند منجر به شرایط ناپایدار، از جمله حملات منع سرویس و دسترسی غیرقابل شناسایی از راه دور به دستگاه شود. بسته به مجوزهای مربوط به این برنامه، مهاجم می‌تواند نرم‌افزارها را نصب و یا حذف کند و همچنین اطلاعات و داده‌ها را مشاهده، تغییر یا حذف کند و یا حساب‌های جدید با حقوق کامل کاربری را ایجاد کند.

اگر دسترسی کاربری کمتری برای این برنامه در سیستم اعمال شود، بهره‌برداری از این آسیب‌پذیری‌ها می‌تواند تأثیر مخرب کمتری داشته باشد، مگر اینکه برنامه با دسترسی مدیریتی پیکربندی شود.

این نشان می‌دهد که مدیران باید اتصال یک رابط ثانویه در نرم‌افزار ۶۴ بیتی IOS XR را بررسی کنند. به‌گفته سیسکو اگر رابط مدیریت ثانویه پیکربندی و متصل باشد، دستگاه آسیب‌پذیر است.

این نقص در نسخه‌های ۶.۵.۳ و ۷.۰.۱ نرم‌افزار ۶۴ بیتی IOS XR رفع شده است. این وصله، جزئیات دقیق منتشرشده توسط سیسکو را که شامل اجرای «bash» و ویرایش فایل «calvados_bootstrap.cfg» است، اجرا می‌کند.

این شرکت همچنین هشدارهایی را در مورد دو اشکال قبلاً وصله‌شده که در یک پویش سرقت DNS مورد استفاده قرار گرفته بود، منتشر کرد.

از ۵ عیب دارای شدت بالا در محصولات سیسکو، سه مورد از آن‌ها روی نرم‌افزار کنترل‌کننده شبکه بی‌سیم سیسکو تأثیر می‌گذارند. نقص چهارم بر سری Cisco Expressway Series و Cisco TelePresence Video Communication Server و نقص پنجم روی نقاط دسترسی سیسکو Aironet Series تأثیر می‌گذارند.

به‌گفته سیسکو، در حال حاضر هیچ گزارشی مبنی بر سوءاستفاده از این آسیب‌پذیری‌ها در دنیای بیرون ارائه نشده است.

کد خبر 4605581

برچسب‌ها

نظر شما

شما در حال پاسخ به نظر «» هستید.
  • نظرات حاوی توهین و هرگونه نسبت ناروا به اشخاص حقیقی و حقوقی منتشر نمی‌شود.
  • نظراتی که غیر از زبان فارسی یا غیر مرتبط با خبر باشد منتشر نمی‌شود.
  • 1 + 5 =